Hoe met FPSE met Apache

Als u probeert een Microsoft FrontPage-serverextensies (FPSE) script uitvoeren op een Apache server, zal je een fout optreedt. De fout treedt op omdat Apache geen FPSE scripts staat worden uitgevoerd. De FrontPage extensies kit is nu (in 2011) zeer verouderd en wordt niet ondersteund. FPSE werkt alleen op Windows Apache servers met de FPSE 2000 kit. Daarom, tenzij u een Windows 2000 Apache gebaseerde server wordt uitgevoerd, niet zult kunnen om dit te doen.

Instructies

1

Download de FrontPage 2000 Server Extensions Resource Kit.

2

Dubbelklik op het bestand "fp2kserk.exe" zodra het is gedownload naar de Windows 2000-server.

3

Klik op "Next" in het Configuratiemenu, totdat gevraagd een installatielocatie. Kies een locatie op de harde schijf. Blijf klikken "Next" om te laat de andere standaardopties ongewijzigd. Klik op "Finish" aan het einde van de installatie.

4

Blader op de computer om te zoeken naar de installatiemap opgegeven. Tweevoudig tikken 'default.htm'; dat bevestigen zal dat de FPSE correct is geïnstalleerd. U kunt FPSE scripts op de server.